
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" class='com_content view-article itemid-218 j39 mm-hover'>

<head>
	<base href="https://www.asmarino.com/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="description" content="‘[Plaut] is well placed to tell Eritrea’s modern story and does so masterfully … Throughout he condenses disparate material into tight and accessible prose … Plaut’s valuable book has at least ensured that, despite the regime’s best efforts, this country is not fully hidden from view’.
" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Book Review: Understanding Eritrea  - Inside Africa’s most Repressive State</title>
	<link href="/templates/ja_good/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.asmarino.com/component/search/?Itemid=218&amp;catid=93&amp;id=5173&amp;format=opensearch" rel="search" title="Search [AIM] Asmarino Independent Media" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-7f397-46854.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/t3-assets/css/css-5a400-77866.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/t3-assets/css/css-fb0fe-65929.css" rel="stylesheet" type="text/css" media="all" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"bd5158863b928b55258567a939c07b53","system.paths":{"root":"","base":""}}</script>
	<script src="/t3-assets/js/js-a7f74-77866.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
	</script>
	<meta property='og:type' content='website'>
	<meta property='og:site_name' content='[AIM] Asmarino Independent Media'>
	<meta property='og:title' content='Book Review: Understanding Eritrea  - Inside Africa’s most Repressi...'>
	<meta property='og:description' content='‘[Plaut] is well placed to tell Eritrea’s modern story and does so masterfully … Throughout he condenses disparate material into tight and accessible prose … Plaut’s valuable book has at least ensu...'>
	<meta property='og:url' content='https://www.asmarino.com/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state'>
	<meta name='twitter:card' content='summary'>
	<meta name='twitter:site' content='@asmarinoen'>
	<meta name='twitter:title' content='Book Review: Understanding Eritrea  - Inside Africa’s most Repressi...'>
	<meta name='twitter:description' content='‘[Plaut] is well placed to tell Eritrea’s modern story and does so masterfully … Throughout he condenses disparate material into tight and accessible prose … Plaut’s valuable book has at least ensu...'>
	<meta name='twitter:url' content='https://www.asmarino.com/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state'>
	<meta property='og:image' content='https://www.asmarino.com/images/BookReview/Understanding-Eritrea-2nd-edition.jpg'>
	<meta name='twitter:image' content='https://www.asmarino.com/images/BookReview/Understanding-Eritrea-2nd-edition.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- You can add Google Analytics here-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8702793-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
window.google_analytics_uacct = "UA-8702793-2";
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0403753945772191",
    enable_page_level_ads: true
  });
</script>

</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
	
	<div style="background: white;max-height:95px;text-align: center"> 
	<center>
	<!-- <a style="color: black; font-weight: bold;" href="http://eritrea.asmarino.com/ai-eritrea">Slow Connection? CLICK HERE FOR AI Eritrea Edition</a> --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AI Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="7615170730"
      data-language="en"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
<!-- TOPBAR -->
<div class="t3-topbar clearfix">
  <div class="container">
        <div class="topbar-left pull-left  hidden-xs">
      
<div class="time-now">
  Tuesday, Aug 2019</div>
    </div>
    
        <div class="topbar-right pull-right ">
      <ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-221"><a href="/en-home" class=""><img src="/images/logo/ai-en-menu.png" alt="Asmarino English Pages" /></a></li><li class="item-222"><a href="/ti-home" class=""><img src="/images/logo/ai-tig-menu.png" alt="ትግርኛ" /></a></li></ul>
<div class="ja-login-wrap">
	<ul class="ja-login">
						<li>
					<a class="login-switch" href="/component/users/?view=login&amp;Itemid=192" onclick="showBox('ja-user-login','mod_login_username',this, window.event || event);return false;" title="Login">
						<span class="visible-xs visible-sm"><i class="fa fa-lock" aria-hidden="true"></i></span>
						<span class="hidden-xs hidden-sm">Login</span>
					</a>

					<!--LOFIN FORM content-->
					<div id="ja-user-login">
												<form action="/eng" method="post" name="form-login" id="login-form" >
							<div class="pretext">
															</div>
							<fieldset class="userdata">
								<div id="form-login-username" class="form-group">
									<label for="modlgn-username">Username</label>
									<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
								</div>
								<div id="form-login-password" class="form-group">
									<label for="modlgn-passwd">Password</label>
									<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
								</div>
																							<div id="form-login-remember">
									<label for="modlgn-remember">Remember Me</label>
									<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
								</div>
														<input type="submit" name="Submit" class="button btn btn-primary" value="Login" />
							<input type="hidden" name="option" value="com_users" />
							<input type="hidden" name="task" value="user.login" />
							<input type="hidden" name="return" value="aHR0cHM6Ly93d3cuYXNtYXJpbm8uY29tL2VuZy85My1ib29rcy81MTczLWJvb2stcmV2aWV3LXVuZGVyc3RhbmRpbmctZXJpdHJlYS1pbnNpZGUtYWZyaWNhLXMtbW9zdC1yZXByZXNzaXZlLXN0YXRl" />
							<input type="hidden" name="bd5158863b928b55258567a939c07b53" value="1" />						</fieldset>
						<ul>
							<li>
								<a href="/component/users/?view=reset&amp;Itemid=192">
									Forgot your password ?</a>
								</li>
								<li>
									<a href="/component/users/?view=remind&amp;Itemid=192">
										Forgot your username ?</a>
									</li>
																		</ul>
																	</form>
							</div>

						</li>
												<!--LOFIN FORM content-->
									</ul>
			</div>
      
    </div>
      </div>
</div>
<!-- TOPBAR -->


  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<!-- LOGO -->
			<div class="col-xs-6 col-sm-2 logo">
				<div class="logo-image">
					<a href="https://www.asmarino.com/" title="[AIM] Asmarino Independent Media">
													<img class="logo-img" src="/images/logo/ailogo.png" alt="[AIM] Asmarino Independent Media" />
																		<span>[AIM] Asmarino Independent Media</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

			<div class="col-xs-12 col-sm-10 text-right">
				<!-- MAIN NAVIGATION -->
				<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav navbar-collapse-fixed-top">
					<div class="container-inner">
						<div class="t3-navbar navbar-collapse collapse">
							<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="192" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="current active dropdown mega" data-id="218" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/eng"   data-target="#" data-toggle="dropdown">EXPLORE ASMARINO <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/articles"   data-target="#">Article</a>

</li>
<li itemprop='name'  data-id="223" data-level="2">
<a itemprop='url' class=""  href="/news"   data-target="#">News</a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/news-analysis"   data-target="#">News Analysis</a>

</li>
<li itemprop='name'  data-id="234" data-level="2">
<a itemprop='url' class=""  href="/alewuna-alewana"   data-target="#">Alewuna / Alewana (ኣለውና/ኣለዋና!)</a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/report"   data-target="#">Report</a>

</li>
<li itemprop='name'  data-id="227" data-level="2">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interviews</a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/eyewitness-account"   data-target="#">Eyewitness Account</a>

</li>
<li itemprop='name'  data-id="229" data-level="2">
<a itemprop='url' class=""  href="/writers-corner"   data-target="#">Writers Corner</a>

</li>
<li itemprop='name'  data-id="230" data-level="2">
<a itemprop='url' class=""  href="/press-releases"   data-target="#">Press Releases</a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/editorial"   data-target="#">Editorial</a>

</li>
<li itemprop='name'  data-id="224" data-level="2">
<a itemprop='url' class=""  href="/ai-commentary"   data-target="#">AI Commentary</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="220" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tig"   data-target="#" data-toggle="dropdown">ኣዝማሪኖ ትግርኛ <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="235" data-level="2">
<a itemprop='url' class=""  href="/tig/articles"   data-target="#">ጽሑፋት/ርእይቶ </a>

</li>
<li itemprop='name'  data-id="236" data-level="2">
<a itemprop='url' class=""  href="/tig/waza"   data-target="#">ዋዛ </a>

</li>
<li itemprop='name'  data-id="237" data-level="2">
<a itemprop='url' class=""  href="/tig/zena"   data-target="#">ዜና </a>

</li>
<li itemprop='name'  data-id="238" data-level="2">
<a itemprop='url' class=""  href="/tig/news-from-eritrea"   data-target="#">ድሃይ ካብ ኤርትራ </a>

</li>
<li itemprop='name'  data-id="239" data-level="2">
<a itemprop='url' class=""  href="/tig/awyat"   data-target="#">ስማዒ ዝሰኣነ ኣውያት </a>

</li>
<li itemprop='name'  data-id="240" data-level="2">
<a itemprop='url' class=""  href="/tig/gazetawi-meglesi"   data-target="#">ጋዜጣዊ መግለጺ </a>

</li>
<li itemprop='name'  data-id="242" data-level="2">
<a itemprop='url' class=""  href="/tig/docs"   data-target="#">ሰነዳት </a>

</li>
<li itemprop='name'  data-id="243" data-level="2">
<a itemprop='url' class=""  href="/tig/doc-archive"   data-target="#">ቆፎ ሰነዳት </a>

</li>
<li itemprop='name'  data-id="244" data-level="2">
<a itemprop='url' class=""  href="/tig/obituary"   data-target="#">መርድእ </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="182" data-level="1">
<a itemprop='url' class=""  href="/videos-list"   data-target="#">Videos </a>

</li>
</ul>
</div>

						</div>

						<div class="navbar-right-wrap">
												    <div class="nav-search pull-right ">
					      <div class="search">
	<form action="/eng" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="218" />
	</form>
</div>

					    </div>
					    
							<!-- Brand and toggle get grouped for better mobile display -->
							<div class="navbar-header">
							
																										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
										<i class="fa fa-bars"></i>
									</button>
								
																	
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="right" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  <span class="bar-first"><span class="hidden">bar</span></span>
  <span class="bar-mid"><span class="hidden">bar</span></span>
  <span class="bar-last"><span class="hidden">bar</span></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod173"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-221"><a href="/en-home" class=""><img src="/images/logo/ai-en-menu.png" alt="Asmarino English Pages" /></a></li><li class="item-222"><a href="/ti-home" class=""><img src="/images/logo/ai-tig-menu.png" alt="ትግርኛ" /></a></li></ul>
</div></div></div><div class="t3-module module " id="Mod174"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-192 default"><a href="/" class="">Home</a></li><li class="item-218 current active deeper dropdown parent"><a href="/eng" class=" dropdown-toggle" data-toggle="dropdown">EXPLORE ASMARINO<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-219"><a href="/articles" class="">Article </a></li><li class="item-223"><a href="/news" class="">News </a></li><li class="item-225"><a href="/news-analysis" class="">News Analysis </a></li><li class="item-234"><a href="/alewuna-alewana" class="">Alewuna / Alewana (ኣለውና/ኣለዋና!) </a></li><li class="item-226"><a href="/report" class="">Report </a></li><li class="item-227"><a href="/interviews" class="">Interviews </a></li><li class="item-228"><a href="/eyewitness-account" class="">Eyewitness Account </a></li><li class="item-229"><a href="/writers-corner" class="">Writers Corner </a></li><li class="item-230"><a href="/press-releases" class="">Press Releases </a></li><li class="item-231"><a href="/editorial" class="">Editorial </a></li><li class="item-224"><a href="/ai-commentary" class="">AI Commentary </a></li></ul></li><li class="item-220 deeper dropdown parent"><a href="/tig" class=" dropdown-toggle" data-toggle="dropdown">ኣዝማሪኖ ትግርኛ<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-235"><a href="/tig/articles" class="">ጽሑፋት/ርእይቶ</a></li><li class="item-236"><a href="/tig/waza" class="">ዋዛ</a></li><li class="item-237"><a href="/tig/zena" class="">ዜና</a></li><li class="item-238"><a href="/tig/news-from-eritrea" class="">ድሃይ ካብ ኤርትራ</a></li><li class="item-239"><a href="/tig/awyat" class="">ስማዒ ዝሰኣነ ኣውያት</a></li><li class="item-240"><a href="/tig/gazetawi-meglesi" class="">ጋዜጣዊ መግለጺ</a></li><li class="item-242"><a href="/tig/docs" class="">ሰነዳት</a></li><li class="item-243"><a href="/tig/doc-archive" class="">ቆፎ ሰነዳት</a></li><li class="item-244"><a href="/tig/obituary" class="">መርድእ</a></li></ul></li><li class="item-182"><a href="/videos-list" class="">Videos</a></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

								
							</div>

															<div class="t3-navbar-collapse navbar-collapse collapse"></div>
													</div>
					</div>
				</nav>
				<!-- //MAIN NAVIGATION -->
			</div>

		</div>
	</div>
</header>
<!-- //HEADER -->




  
<!-- SLIDESHOW -->
<!-- SLIDESHOW -->


  
<!-- MAST BOTTOM -->
<section class="t3-mast t3-mast-top wrap clearfix">
  <div class="container container-lg">
    

<div class="slide-layout slide-3 clearfix ">
	<div class="label-slide">
		Trending News	</div>
	<div class="owl-carousel owl-theme">
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/news-analysis/5181-eritrea-the-sawa-parade">Eritrea: The Sawa Parade</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/alewuna/5180-eritrean-priest-responds-to-closure-of-catholic-run-health-facilities-in-eritrea">Eritrean priest responds to closure of Catholic-run health facilities in Eritrea</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/articles/5178-eritrea-our-nuanced-silence-in-the-face-of-brutal-dictatorship">Eritrea: our nuanced silence in the face of brutal dictatorship  </a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/alewana/5176-eritrea-vanessa-tsehaye-the-indomitable-eritrean-human-rights-campaigner">Eritrea: Vanessa Tsehaye, the Indomitable Eritrean Human Rights Campaigner</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/articles/5175-an-eritrean-comes-of-age">AN ERITREAN COMES OF AGE</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/news-analysis/5174-eritrea-twenty-five-years-of-servitude">Eritrea: Twenty Five Years of Servitude</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title active"><a href="/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state">Book Review: Understanding Eritrea  - Inside Africa’s most Repressive State</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/alewuna/5172-natnael-berhane-the-eritrean-cyclist-sensation">Natnael Berhane: The Eritrean Cycling Sensation</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/writers-corner/5171-city-of-dogs">ERITREA: CITY OF DOGS</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/editorial/156-op-ed/5170-eritrea-the-chronic-youth-drain">Eritrea: The Chronic Youth Drain</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
			</div>
</div>

<script>
// Carousel - Articles Slide
jQuery(document).ready(function($) {
	$('.slide-3 .owl-carousel').owlCarousel({
		items: 1,
    loop: true,
    autoplay: true,
    animateOut: 'fadeOut',
    margin: 0,
    nav: false,
    dots: false
	})
});
</script>
  </div>
</section>
<!-- MAST BOTTOM -->


  


  
<!-- SECTION TOP -->
<!-- SECTION TOP -->


  
<!-- SECTION TOP -->
<!-- SECTION TOP -->


  
<div id="t3-mainbody" class="container container-large t3-mainbody">
	<div class="row row-flex row-large">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8 col-md-8">
									
<!-- Page header -->
<div class="page-header">
	<h1> EXPLORE ASMARINO </h1>
</div>
<!-- // Page header -->

<div class="item-page">
	
	<!-- Article -->
	<article itemscope itemtype="http://schema.org/Article">
	  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
		<meta itemprop="inLanguage" content="en-GB" />

		  	
		<!-- Aside -->
				<aside class="article-aside clearfix">
				
							<dl class="article-info  muted">
		<dt class="article-info-term">
						Details		</dt>


		
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/eng/93-books" ><span itemprop="genre">books</span></a>							</dd>			
		
									
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">AI Staff</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://www.asmarino.com//templates/ja_good/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="AI Staff"/>
  </span>
</dd>
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="fa fa-calendar"></i>
				<time datetime="2019-07-20T05:01:43+00:00" itemprop="datePublished">
					20 July 2019          <meta  itemprop="datePublished" content="2019-07-20T05:01:43+00:00" />
          <meta  itemprop="dateModified" content="2019-07-20T05:01:43+00:00" />
				</time>
			</dd>
			
			
			
						</dl>
		<i class="icon-comment">&nbsp;</i>
									<span  >
    <a data-disqus-identifier="com_content:article:5173" href="#disqus_thread"></a>

    </span>
		</aside>
				<!-- // Aside -->

					
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state" itemprop="url" title="Book Review: Understanding Eritrea  - Inside Africa’s most Repressive State">
				Book Review: Understanding Eritrea  - Inside Africa’s most Repressive State</a>
			</h1>

			</header>
				
				
		
		<!-- Item tags -->
									<!-- // Item tags -->

				
							
		
		
							
									
			
			<section class="article-content clearfix" itemprop="articleBody">
				
<div><img src="/images/BookReview/Understanding-Eritrea-2nd-edition.jpg" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></div>
<p align="center"><strong>Book Review<br /><br /></strong>Understanding Eritrea<br /><br />Inside Africa’s most Repressive State<br /><br />By Martin Plaut</p>
<div style="clear: both;">Book Title: Understanding Eritrea - Inside Africa's Most Repressive State, 2<sup>nd</sup> edition<br /><br />Author: Martin Plaut<br /><br />Publisher:  Hurst &amp; Company, London<br />                Reprinted by Bell &amp; Bain Ltd, Glasgow<br />                267 pp</div>
<div style="clear: both;"></div>
<p>The blurb on the book jacket by <em>Times Literary Supplement</em> reads as follows:</p><div style="float: right"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0403753945772191"
  data-language="en"
     data-ad-slot="8305018332"></ins>
    
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="margin-left: .5in;"><em>‘[Plaut] is well placed to tell Eritrea’s modern story and does so masterfully … Throughout he condenses disparate material into tight and accessible prose … Plaut’s valuable book has at least ensured that, despite the regime’s best efforts, this country is not fully hidden from view’.  </em></p>
<p>Eritrea is not only the most repressive country in Africa but also one of the most secretive states in the world; dissent is not tolerated and suspicion reigns. What Martin Plaut’s book has done is to lift the veil on the regime’s deceptive handling of its indefensible activities.</p>
<p>Martin Plaut's book, 'Understanding Eritrea', is a timely and crucial read for members of the international community, the young generation of Eritreans and students of African history. The book is divided into eleven chapters that cover the colonial, armed struggle, and post-independence eras that are well intertwined. </p>
<p>The chapters describe how Eritrea came into existence,  how the successfully fought but costly war for independence turned into dictatorship, the thorny relationship it had with its neigbour from the south,  how its proclivity for military adventurism and national service policy led to its isolation and finally, how its domestic politics continue to prompt the flight of its citizens from this supposedly ‘independent’ country.   </p>
<p>Plaut uses vivid anecdotes throughout the book to show how the prevalent political culture in the country has brought it to its knees and caused a severe haemorrhaging of its youth. Focusing on the historical transformation of Eritrea, which Plaut has actively followed since the mid-seventies, the book delves into the discussion of how Eritrea betrayed its own citizens.</p>
<p>The book shows how Isaias Afwerki assumed power and how he set about fashioning and modelling government bodies and institutions as he saw fit.  At first, the mood in Eritrea was jubilant after three decades of war and people joined together in heralding the birth of a new nation.  It did not take long for genuine feeling of optimism to simply be a passing phase.  All the effort in seeing Eritreans actively engaged in constitution writing process was all in vain. </p>
<p>The “From Freedom to Dictatorship” chapter clearly depicts the PFDJ’s mentality was never fully divorced from that of its predecessor, the EPLF.  At the core, the regime is still the same organisation, with the same controlling tendencies and figures and consequently of the same mentality.</p>
<p>The chapter on the economy of Eritrea contains revealing accounts the reader would find most interesting.  Plaut explains how Eritrea’s party-controlled economy sways between the overt and covert economies – a feature the international community is not privy to.</p>
<p>Plaut knows about the 1998-2000 war between Eritrea and Ethiopia to a considerable extent.  His account shows the Eritrea-Ethiopian war created an increasingly authoritarian system where opposition and civil liberties were repressed, stunted economic growth at a time when the economy was just picking up and contributed to the militarisation of society.</p><div style="float: right"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0403753945772191"
  data-language="en"
     data-ad-slot="8305018332"></ins>
    
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The last chapters are gruesome.  Plaut delves into the plight of Eritrean conscripts who are subjected to ‘National Service’ which enslaves them for years.  “The Flight from Eritrea” chapter is the saddest commentary on the current situation of the youth.  He does a good job in explaining why so many young people are risking their lives to flee from Eritrea.</p>
<p>Chapter 9 is about life in exile.  It explains how much, during the early days, members of the diaspora sacrificed to support the armed struggle. It then proceeds to give details on how and why Eritreans opted to remain in exile after the liberation of the country.  In fact, it goes on to explain why Eritreans are still opting to go into exile in this day and age.  Unfortunately, Eritrea has turned out to be one of the top refugee producing countries. </p>
<p>Plaut did not only give an account on life in exile, but he also dealt with the various constellations of opposition groups both inside and outside the country.  The book presents evidence collected from former government officials on how the layered internal security apparatus around the president functions.  Moreover, he explains how the <em>Operation Forto </em>played out in 2013 to show how porous the security system is in the country.</p>
<p>Lastly, the account addresses how the opposition groups in diaspora are structured.  He mentions their strengths as well as their weaknesses, the uncoordinated operations they conduct in their communities, and the internal squabbles that paralyse their movements, and ‘how old rifts stand in the way of wider unity’.</p>
<p>‘The Outlook for Eritrea’ chapter highlights what is standing in the way of the country achieving the democracy it deserves.  And as far as the opposition is concerned, Plautwrites: ‘all the opposition groups can do is to maintain their attempts to forge a more effective unity, minimize differences and provide an alternative to the current regime’. The book is an important addition to the body of work on Eritrea and a great resource tool to those unfamiliar with the country’s history. Undoubtedly, the EPLF's legacy, which is intertwined with the President's misrule in post-independence Eritrea, will be the subject of future books. What Plaut has done is to supplement the core set of works that will be heavily referenced by researchers focusing on the predatory nature of the government.  More books like ‘Understanding Eritrea’ are sorely needed to complete the understanding of the fascinating but tragic history of Eritrea. </p>
<p>‘Understanding Eritrea’ is available at <a href="https://www.amazon.co.uk/Understanding-Eritrea-Inside-Africas-Repressive/dp/1787382281/ref=sr_1_3?keywords=MArtin+Plaut&amp;qid=1563535845&amp;s=books&amp;sr=1-3">Amazon and Hurst Publishers</a> or <a href="https://www.hurstpublishers.com/?s=Eritrea&amp;submit=Search">C. Hurst &amp; Co. Publishers Ltd</a></p>
<p><em>Martin Plaut, the BBC World Service’s former Africa Editor, has published extensively on African affairs. An advisor to the Foreign Office and the US State Department, he is Senior Researcher at the Institute of Commonwealth Studies. </em></p>			</section>

			<!-- Footer -->
						<!-- // Footer -->

			<hr class="divider-vertical" />
	<div class="pagenav-article container">
		<div class="row">
			<div class="col-sm-6">
				<div class="previous">

											<a class="btn btn-primary btn-lg btn-block disabled" href="/">
					
						<span class="previous-inner">
							<span class="icon ion-md-arrow-back"></span> Previous						</span>
					</a>
				</div>
			</div>

			<div class="col-sm-6">
				<div class="next">
										<a class="hasTooltip btn btn-primary btn-lg btn-block" title="ገምጋም መጽሓፍ “መገዲ ዓድና” ብግርማይ ነጋሽ" aria-label="Next article: ገምጋም መጽሓፍ “መገዲ ዓድና” ብግርማይ ነጋሽ" href="/eng/93-books/4917-2017-06-27-17-08-39" rel="next">
					
					<span class="forward-inner">
						Next <span class="icon ion-md-arrow-forward"></span>
					</span>
					</a>
				</div>
			</div>
		</div>
	</div>

			
			
						
	</article>
	<!-- //Article -->

	
		</div>

		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4 col-md-4 ">
			<div class="t3-module module " id="Mod176"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</p>
<!-- 336x280 large -->
<p><ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-0403753945772191" data-language="en" data-ad-slot="8305018332"></ins></p>
<p>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</p></div>
</div></div></div><div class="t3-module module " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Popular Posts</span></h3><div class="module-ct"><div class="ja-news ja-news-9 ">
					
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/news-analysis/5168-where-is-the-beef">
   <img  src="/images/2019/isias-abiy.jpg" alt=""/>
  </a>
</div>
					<span>1</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/news-analysis/5168-where-is-the-beef">Eritrea: Where is the Beef?</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 12 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/alewana/5176-eritrea-vanessa-tsehaye-the-indomitable-eritrean-human-rights-campaigner">
   <img  src="/images/Alewuna/Vannesa.jpg" alt=""/>
  </a>
</div>
					<span>2</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/alewana/5176-eritrea-vanessa-tsehaye-the-indomitable-eritrean-human-rights-campaigner">Eritrea: Vanessa Tsehaye, the Indomitable Eritrean Human Rights Campaigner</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 30 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/alewuna/5167-andom-ghebreghiorgis-eritrean-american-running-for-u-s-house-of-representatives-in-2020">
   <img  src="/images/2019/AndomG.jpg" alt=""/>
  </a>
</div>
					<span>3</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/alewuna/5167-andom-ghebreghiorgis-eritrean-american-running-for-u-s-house-of-representatives-in-2020">Andom Ghebreghiorgis: Eritrean-American running for U.S. House of Representatives in 2020</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 8 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/articles/5178-eritrea-our-nuanced-silence-in-the-face-of-brutal-dictatorship">
   <img  src="/images/2019/Eritrea_Silence.jpg" alt=""/>
  </a>
</div>
					<span>4</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/articles/5178-eritrea-our-nuanced-silence-in-the-face-of-brutal-dictatorship">Eritrea: our nuanced silence in the face of brutal dictatorship  </a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								Selam Kidane							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 31 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/alewana/5169-eritrea-mana-younus-what-a-breath-of-fresh-air">
   <img  src="/images/2019/Mana-Younus-01.jpg" alt=""/>
  </a>
</div>
					<span>5</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/alewana/5169-eritrea-mana-younus-what-a-breath-of-fresh-air">Eritrea:  Manal Younus -  what a breath of fresh air!</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 14 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/news-analysis/5174-eritrea-twenty-five-years-of-servitude">
   <img  src="/images/2019/sawa-722-01.jpg" alt=""/>
  </a>
</div>
					<span>6</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/news-analysis/5174-eritrea-twenty-five-years-of-servitude">Eritrea: Twenty Five Years of Servitude</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 22 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state">
   <img  src="/images/BookReview/Understanding-Eritrea-2nd-edition.jpg" alt=""/>
  </a>
</div>
					<span>7</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title active"><a href="/eng/93-books/5173-book-review-understanding-eritrea-inside-africa-s-most-repressive-state">Book Review: Understanding Eritrea  - Inside Africa’s most Repressive State</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 20 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/writers-corner/5171-city-of-dogs">
   <img  src="/images/2019/CityOfDogs.jpg" alt=""/>
  </a>
</div>
					<span>8</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/writers-corner/5171-city-of-dogs">ERITREA: CITY OF DOGS</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								Gabriel Guangul							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 17 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/editorial/156-op-ed/5170-eritrea-the-chronic-youth-drain">
   <img  src="/images/2019/HamelmaloGrad.jpg" alt=""/>
  </a>
</div>
					<span>9</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/editorial/156-op-ed/5170-eritrea-the-chronic-youth-drain">Eritrea: The Chronic Youth Drain</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 16 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/alewuna/5172-natnael-berhane-the-eritrean-cyclist-sensation">
   <img  src="/images/2019/NatnaelBerhane-07-17.jpg" alt=""/>
  </a>
</div>
					<span>10</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/alewuna/5172-natnael-berhane-the-eritrean-cyclist-sensation">Natnael Berhane: The Eritrean Cycling Sensation</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Jul 17 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
			</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<!-- SECTION BOTTOM -->
<section class="t3-sections t3-sections-bot wrap clearfix">
	<div class="container">
  	<div class="t3-section module" id="Section184"><div class="section-inner"><div class="module-ct">

<div class="custom"  >
	<center><!-- AI Responsive -->
<p><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0403753945772191" data-ad-slot="7615170730" data-language="en" data-ad-format="auto"></ins></p>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</center></div>
</div></div></div>
  </div>
</section>
<!-- SECTION BOTTOM -->


  
<!-- SECTION BOTTOM -->
<!-- SECTION BOTTOM -->


  
<!-- MAST BOTTOM -->
<!-- MAST BOTTOM -->


  


  
<!-- BACK TOP TOP BUTTON -->
<div id="back-to-top" data-spy="affix" data-offset-top="200" class="back-to-top hidden-xs hidden-sm affix-top">
  <button class="btn btn-primary" title="Back to Top"><span class="fa fa-angle-up"></span></button>
</div>

<script type="text/javascript">
(function($) {
  // Back to top
  $('#back-to-top').on('click', function(){
    $("html, body").animate({scrollTop: 0}, 500);
    return false;
  });
})(jQuery);
</script>
<!-- BACK TO TOP BUTTON -->

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	<!-- MAST BOTTOM -->
		<!-- MAST BOTTOM -->


	
	<section class="t3-copyright">
		<div class="container">
			<div class="container-inner">
				<div class="row">
					<div class="col-md-12 copyright ">
						<div class="module">
	<small>Copyright &#169; 2019 [AIM] Asmarino Independent Media. All Rights Reserved.  
		</div>
					</div>
									</div>
			</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b1965a6c8cbf71"></script> 

<script>
window.onscroll = function() {myFunction()};

var navbar = document.getElementById("t3-header");
var sticky = navbar.offsetTop;

function myFunction() {
  if (window.pageYOffset >= sticky) {
    navbar.classList.add("sticky")
  } else {
    navbar.classList.remove("sticky");
  }
}
</script>
</body>

</html>