<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" class="com_content view-article itemid-925  collside mm-hover j36">

  <head>
    	<base href="http://www.asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="eritrea news, Eritrea, Eritrean Diaspora, Eritrea  Red Sea,  Asmara, Keren, Barentu, Tessenei, Massawa, Nakfa, Sahel, Yemane Barya, Yemane, Barya,  Abraham, Afewerki, Keren,Kunama, Tigre, Tigrigna, Saho, Afar, Hidareb, Hedareb, Rashaida, Arabic, Nara,Horn of Africa" />
	<meta name="author" content="ዑቕባይ ገብረመድህን" />
	<meta name="description" content="
ሃገር ብመንሽሮ ስርዓት ውሽጣዊ መግዛእቲ ፋሺስታዊ ውልቀመላኺ ኢሳያስን (ፋ.ው.መ.ኢ.) ጃንዳኡን፡ ብኣረሜናዊ መቕተልቲ ጀጋኑ ኣካለ ስንኩላንን፣ ብምጽልማት ስርዓተ ትምህርትን፣ብምስፍሕፋሕ ዘስካሕክሕ ኣቢያተ ማእሰርትን፣ ብፈጠራዊ ጅሃዳዊ መቕተልቲ ዜጋታት ኣመንቲ ምስልምናን፣ ብሰንሰለታት ኣጽናቲ ኲናትን፣ ብጃምላዊ መቕተልቲ ዓዲ ኣበይቶን መሰልቱን፣ ብምድርባይ ልዕልና ሕጊ ቅዋምን፣ ብምዕፋን ኩሉ መዳያዊ ኣድምሳዊ ሰብኣዊ መሰልን፣ ብምርማስ ኩሉ መዳያዊ ፖለቲካውን ቁጠባውን ህይወትን፣ ብምብካል ባህልን ስነ-ምግባርን፡ ሃገር ማሲና ትርከብ ኣላ። ኣብ ጐድኑ፡ ብሰር`ዚ ዝተጠቕሰ ፋሺስታዊ ውሽጣዊ መግዛእቲ፡ ኤርትራ ብኣልማማዊ ባህሪያዊ ምብሕጓጕን ምድረበዳነትን፣ ብሕብረተሰብኣዊ ምብሕጓጕን ባዶነትን፡ ሓልፋይ ዝኾነላ ሓይሊ የስእና ብምህላዉ፡ ኣብ ገምገም ጥፍኣት ቃልዕ ትኸውን ከም ዘላ ትኩር ምስትውዓል ይሓተና ኣሎ።
" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Asmarino | Eritrea: ኤርትራዊ መንእሰይ ጥዋፍ ሃገር፡ ታሪኽ ክተሰርሕ ተባራበር!!!</title>
	<link href="/templates/ja_fubix/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/t3-assets/css/css-a214f.css?t=172" type="text/css" />
	<link rel="stylesheet" href="/t3-assets/css/css-b45bc.css?t=411" type="text/css" />
	<link rel="stylesheet" href="/t3-assets/css/css-aa831.css?t=493" type="text/css" />
	<script src="/t3-assets/js/js-d313e.js?t=411" type="text/javascript"></script>
	<script src="/components/com_k2/js/k2.js?v2.6.8&amp;sitepath=/" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1fdb0.js?t=413" type="text/javascript"></script>
	<script type="text/javascript">

var disqus_shortname = 'asmarino';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = 'http://asmarino.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});
window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},240000);jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<link rel="image_src" href="http://www.asmarino.com///i.ytimg.com/vi/88buPrdQ48Q/hqdefault.jpg">
	<meta property="og:title" content="Asmarino | Eritrea: ኤርትራዊ መንእሰይ ጥዋፍ ሃገር፡ ታሪኽ ክተሰርሕ ተባራበር!!!"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21"/>
	<meta property="og:site_name" content="[AI] Asmarino Independent"/>
	<meta property="twitter:card" content="summary_large_image"/>
	<meta property="twitter:site" content="@asmarinoen"/>
	<meta property="twitter:description" content="
ሃገር ብመንሽሮ ስርዓት ውሽጣዊ መግዛእቲ ፋሺስታዊ ውልቀመላኺ ኢሳያስን (ፋ.ው.መ.ኢ.) ጃንዳኡን፡ ብኣረሜናዊ መቕተልቲ ጀጋኑ ኣካለ ስንኩላንን፣ ብምጽልማት ስርዓተ ትምህርትን፣ብምስፍሕፋሕ ዘስካሕክሕ ኣቢያተ ማእሰርትን፣ ብፈጠራዊ ጅሃዳዊ መቕተልቲ ዜጋታት ኣመንቲ ምስልምናን፣ ብሰንሰለታት ኣጽናቲ ኲናትን፣ ብጃምላዊ መቕተልቲ ዓዲ ኣበይቶን መሰልቱን፣ ብምድርባይ ልዕልና ሕጊ ቅዋምን፣ ብምዕፋን ኩሉ መዳያዊ ኣድምሳዊ ሰብኣዊ መሰልን፣ ብምርማስ ኩሉ መዳያዊ ፖለቲካውን ቁጠባውን ህይወትን፣ ብምብካል ባህልን ስነ-ምግባርን፡ ሃገር ማሲና ትርከብ ኣላ። ኣብ ጐድኑ፡ ብሰር`ዚ ዝተጠቕሰ ፋሺስታዊ ውሽጣዊ መግዛእቲ፡ ኤርትራ ብኣልማማዊ ባህሪያዊ ምብሕጓጕን ምድረበዳነትን፣ ብሕብረተሰብኣዊ ምብሕጓጕን ባዶነትን፡ ሓልፋይ ዝኾነላ ሓይሊ የስእና ብምህላዉ፡ ኣብ ገምገም ጥፍኣት ቃልዕ ትኸውን ከም ዘላ ትኩር ምስትውዓል ይሓተና ኣሎ።
"/>
	<meta property="twitter:title" content="Asmarino | Eritrea: ኤርትራዊ መንእሰይ ጥዋፍ ሃገር፡ ታሪኽ ክተሰርሕ ተባራበር!!!"/>
	<meta property="og:image" content="//i.ytimg.com/vi/88buPrdQ48Q/hqdefault.jpg"/>
	<meta property="twitter:image:src" content="//i.ytimg.com/vi/88buPrdQ48Q/hqdefault.jpg"/>

    
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />
<!-- //META FOR IOS & HANDHELD -->





<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- For IE6-8 support of media query -->
<!--[if lt IE 9]>
<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8702793-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
window.google_analytics_uacct = "UA-8702793-2";
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0403753945772191",
    enable_page_level_ads: true
  });
</script>  </head>

  <body>

    

<!-- HEADER -->
<!-- MAIN NAVIGATION -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=144746305592872";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<nav id="t3-mainnav" class="wrap t3-mainnav navbar-fixed-top navbar-collapse-fixed-top">
	<div class="container navbar">



		<div class="row inner">
			<div class="span12">
				<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<i class="icon-reorder"></i>
				</button>

				<!-- LOGO -->
				<div class="logo logo-image">
					
					<h1>
						<a href="http://www.asmarino.com/" title="[AI] Asmarino Independent">
							<span>[AI] Asmarino Independent</span>
						</a>
						<small class="site-slogan hidden-phone"></small>
					</h1>
					
				</div>
				<!-- //LOGO -->

				
				<div class="nav-collapse collapse">
									<div  class="t3-megamenu" >
<ul class="nav navbar-nav level0">
<li class="mega-align-left sub-hidden-collapse" data-id="480" data-level="1" data-alignsub="left" data-hidewcol="1">
<a class="" href="/"   data-target="#">Home </a>

</li>
<li class="dropdown mega" data-id="740" data-level="1">
<a class=" dropdown-toggle" href="/eng"   data-target="#" data-toggle="dropdown">English <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 550px"  data-width="550"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span4 mega-col-nav" data-width="4"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="alias-parent-active" data-id="742" data-level="2">
<a class="" href="/articles"   data-target="#">Articles</a>

</li>
<li  data-id="943" data-level="2">
<a class="" href="/vod-news"   data-target="#">VoD News</a>

</li>
<li  data-id="743" data-level="2">
<a class="" href="/news"   data-target="#">News</a>

</li>
<li  data-id="956" data-level="2">
<a class="" href="/ai-commentary"   data-target="#">AI Commentary</a>

</li>
<li  data-id="811" data-level="2">
<a class="" href="/report"   data-target="#">Report</a>

</li>
<li  data-id="744" data-level="2">
<a class="" href="/interviews"   data-target="#">Interviews</a>

</li>
<li  data-id="757" data-level="2">
<a class="" href="/news-analysis"   data-target="#">News Analysis</a>

</li>
<li  data-id="758" data-level="2">
<a class="" href="/eyewitness-account"   data-target="#">Eyewitness Account</a>

</li>
<li class="dropdown-submenu mega" data-id="759" data-level="2">
<a class="" href="/writers-corner"   data-target="#">Writers Corner</a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="814" data-level="3">
<a class="" href="/writers-corner/poems"   data-target="#">Poems</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="761" data-level="2">
<a class="" href="/press-releases"   data-target="#">Press Releases</a>

</li>
<li  data-id="762" data-level="2">
<a class="" href="/editorial"   data-target="#">Editorial</a>

</li>
<li  data-id="763" data-level="2">
<a class="" href="/alewuna"   data-target="#">Alewuna</a>

</li>
<li  data-id="764" data-level="2">
<a class="" href="/alewana"   data-target="#">Alewana</a>

</li>
</ul>
</div></div>
<div class="span8 mega-col-module" data-width="8" data-position="28"><div class="mega-inner">
<div class="t3-module module " id="Mod28"><div class="module-inner"><h3 class="module-title "><span>Latest on AI</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5152-st-mary-of-debre-sina-the-unseen-lalibela-in-eritrea" itemprop="url">
			<span itemprop="name">
				St. Mary of Debre Sina: The Unseen “Lalibela” in Eritrea			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5151-eritrea-unfiltered-notes-the-circular-history-of-abyssinia" itemprop="url">
			<span itemprop="name">
				Eritrea: Unfiltered Notes: The Circular History of Abyssinia			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/alewuna/5149-2018-10-28-02-17-04" itemprop="url">
			<span itemprop="name">
				ኣበባ ተስፋጊዮርጊስ፡ 'ማንታ ኣደ ስነ-ጽሑፍ ጸላም ኣፍሪቃ'			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/press-releases/5146-eritrea-a-travesty-of-justice" itemprop="url">
			<span itemprop="name">
				Eritrea: A Travesty of Justice			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5144-a-silhouette-of-an-ethiopian-elite" itemprop="url">
			<span itemprop="name">
				A Silhouette of an Ethiopian Elite			</span>
		</a>
	</li>
</ul>
</div></div></div>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega tig" data-id="772" data-level="1" data-class="tig">
<a class=" dropdown-toggle" href="/tig"   data-target="#" data-toggle="dropdown">ኣዝማሪኖ <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 250px"  data-width="250"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="779" data-level="2">
<a class="" href="/tig/articles"   data-target="#">ጽሑፋት/ርእይቶ </a>

</li>
<li  data-id="951" data-level="2">
<a class="" href="/tig/waza"   data-target="#">ዋዛ </a>

</li>
<li class="dropdown-submenu mega" data-id="781" data-level="2">
<a class="" href="/tig/zena"   data-target="#"> ዜና </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="942" data-level="3">
<a class="" href="/tig/zena/zena-vod"   data-target="#">ዜና ድምጺ ደሊና  </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="782" data-level="2">
<a class="" href="/tig/news-from-eritrea"   data-target="#">  ድሃይ ካብ ኤርትራ </a>

</li>
<li  data-id="780" data-level="2">
<a class="" href="/tig/awyat"   data-target="#">ስማዒ ዝሰኣነ ኣውያት </a>

</li>
<li  data-id="783" data-level="2">
<a class="" href="/tig/gazetawi-meglesi"   data-target="#"> ጋዜጣዊ መግለጺ </a>

</li>
<li  data-id="785" data-level="2">
<a class="" href="/tig/poems"   data-target="#">ናዕታ </a>

</li>
<li  data-id="786" data-level="2">
<a class="" href="/tig/docs"   data-target="#">ሰነዳት </a>

</li>
<li  data-id="787" data-level="2">
<a class="" href="/tig/doc-archive"   data-target="#">ቆፎ ሰነዳት </a>

</li>
<li  data-id="788" data-level="2">
<a class="" href="/tig/obituary"   data-target="#">መርድእ </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega ar-lang" data-id="778" data-level="1" data-class="ar-lang">
<a class=" dropdown-toggle" href="/ai-arabic"   data-target="#" data-toggle="dropdown"> أزمرينو <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="ar-lang" data-id="789" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/articles"   data-target="#">المقالات </a>

</li>
<li class="ar-lang" data-id="790" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/news"   data-target="#">الاخبار </a>

</li>
<li class="ar-lang" data-id="791" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/أخبار-من-داخل-الوطن"   data-target="#">أخبار من داخل الوطن </a>

</li>
<li  data-id="792" data-level="2">
<a class="" href="/ai-arabic/ar-press-release"   data-target="#">تقارير صحفية </a>

</li>
<li  data-id="793" data-level="2">
<a class="" href="/ai-arabic/وثائق-مهمة"   data-target="#">وثائق مهمة </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="756" data-level="1">
<a class=" dropdown-toggle" href="/video"   data-target="#" data-toggle="dropdown">Video <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="809" data-level="2">
<a class="" href="/video/asmarino"   data-target="#">Asmarino </a>

</li>
<li  data-id="810" data-level="2">
<a class="" href="/video/music"   data-target="#">Music </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="773" data-level="1">
<a class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">EriSphere<b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="777" data-level="2">
<a class="" href="/erisphere/opposition-radio"   data-target="#">Opposition Radio </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="804" data-level="3">
<a class="" href="/erisphere/opposition-radio/radio-erena"   data-target="#">Radio Erena </a>

</li>
<li  data-id="805" data-level="3">
<a class="" href="/erisphere/opposition-radio/voice-of-assenna"   data-target="#">Voice of Assenna </a>

</li>
<li  data-id="807" data-level="3">
<a class="" href="/erisphere/opposition-radio/eritrean-forum-radio"   data-target="#">Eritrean Forum Radio (ድምጺ መድረኽ/المنتدى) </a>

</li>
<li  data-id="806" data-level="3">
<a class="" href="/erisphere/opposition-radio/ድምጺ-ስምረት"   data-target="#">ድምጺ ስምረት </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="775" data-level="2">
<a class="" href="/erisphere/opposition"   data-target="#">Opposition </a>

</li>
<li  data-id="776" data-level="2">
<a class="" href="/erisphere/google-eritrea"   data-target="#">International Media </a>

</li>
<li  data-id="774" data-level="2">
<a class="" href="/erisphere/pfdj-propaganda"   data-target="#">PFDJ PROPAGANDA </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega mega-align-right" data-id="768" data-level="1" data-alignsub="right">
<a class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">AI Connect <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 600px"  data-width="600"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span5 mega-col-module" data-width="5" data-position="16"><div class="mega-inner">
<div class="t3-module module " id="Mod16"><div class="module-inner"><h3 class="module-title "><span>Login Form</span></h3><div class="module-ct"><form action="/articles/articles-video" method="post" id="login-form" >
		<fieldset class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
							<div class="input-prepend">
					<span class="add-on"><i class="icon-user tip" title="Username"></i></span>
					<input id="modlgn-username" type="text" name="username" class="input" tabindex="0" size="18" placeholder="Username" />
				</div>
						</div>
		</div>
		
		<div id="form-login-password" class="control-group">
			<div class="controls">
							<div class="input-prepend">
					<span class="add-on"><i class="icon-lock tip" title="Password"></i></span>
					<input id="modlgn-passwd" type="password" name="password" class="input" tabindex="0" size="18" placeholder="Password" />
				</div>
						</div>
		</div>
		
				
				<div id="form-login-remember" class="control-group">
			<label for="modlgn-remember" class="checkbox"><input id="modlgn-remember" type="checkbox" name="remember" class="input" value="yes"/> Remember Me</label>
		</div>
				<div class="control-group">
			<input type="submit" name="Submit" class="btn btn-primary" value="Log in" />
		</div>

		
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5hc21hcmluby5jb20vYXJ0aWNsZXMvYXJ0aWNsZXMtdmlkZW8vNTE1NS0yMDE5LTAxLTAzLTA3LTI3LTIx" />
		<input type="hidden" name="d5d81f5d6cdf561ae126918453553fd6" value="1" />	</fieldset>
	</form>
</div></div></div>
</div></div>
<div class="span7 mega-col-module" data-width="7" data-position="246"><div class="mega-inner">
<div class="t3-module module " id="Mod246"><div class="module-inner"><h3 class="module-title "><span>Donate - Asmarino/Delina (VoD)</span></h3><div class="module-ct">

<div class="custom"  >
	<form style="width: 210px; margin: auto;" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="CSYJ6LYKEK968" />
<table>
<tbody>
<tr>
<td>Support Asmarino Donate - VoD Radio </td>
</tr>
<tr>
<td><select name="os0">
<option value="Basic">Basic : $5.00 USD - monthly</option>
<option value="Bronze">Bronze : $10.00 USD - monthly</option>
<option value="Silver">Silver : $20.00 USD - monthly</option>
<option value="Gold">Gold : $50.00 USD - monthly</option>
<option value="Platinum">Platinum : $100.00 USD - monthly</option>
</select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input style="text-align: center;" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form><hr />
<p style="text-align: center;">One time donation</p>
<form style="width: 210px; margin: auto;" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="encrypted" type="hidden" value="-----BEGIN PKCS7-----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-----END PKCS7----- " /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
</div></div></div>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>
								</div>
				
				
				
			</div>


			
		</div>
 		<div class="row" >
  
				<div class="span12"  >
					
	 
 <center>

<div style="height:95px"> 
	<!-- <a style="color: black; font-weight: bold;" href="http://eritrea.asmarino.com/ai-eritrea">Slow Connection? CLICK HERE FOR AI Eritrea Edition</a> --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AI Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="7615170730"
      data-language="en"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


 </center>
		</div>
	</div>		
</nav>

<!-- //MAIN NAVIGATION -->
<!-- //HEADER -->
  
    

<section id="t3-mainbody" class="t3-mainbody main-right wrap">
	<div class="container">
		<div class="row">
			
			<!-- MAIN CONTENT -->
			<div id="t3-content" class="t3-content span9 pull-right no-right"  data-default="span9 pull-right no-right" data-xtablet="span8 pull-right no-right" data-tablet="span12">
				<div class="main-content">
										<!-- MASSCOL 1 -->
					<div class="ja-mastcol ja-mastcol-1">
							<div class="moduletable  popovermodule">
		<a id="popover260" href="#" rel="popover" data-placement="bottom" class="btn">
			<h3><span>Asmarino Fundraising: Because There Is So Much More to Be Done!</span></h3>
		</a>
		<div id="popover_content_wrapper-260" style="display: none">
			<div>

<div class="custom"  >
	<div style="float: right; widthx: 45%; padding: 4px;"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="CSYJ6LYKEK968" />
<table>
<tbody>
<tr>
<td><select name="os0">
<option value="Bronze">Bronze : $10.00 USD - monthly</option>
<option value="Basic">Basic : $5.00 USD - monthly</option>
<option value="Silver">Silver : $20.00 USD - monthly</option>
<option value="Gold">Gold : $50.00 USD - monthly</option>
<option value="Platinum">Platinum : $100.00 USD - monthly</option>
</select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input style="text-align: center;" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
<div style="float: right; widthx: 45%; padding: 4px;">
<p style="text-align: left;"><strong>One time donation</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post"><strong><input name="cmd" type="hidden" value="_s-xclick" /> <input name="encrypted" type="hidden" value="-----BEGIN PKCS7-----MIIHVwYJKoZIhvcNAQcEoIIHSDCCB0QCAQExggEwMIIBLAIBADCBlDCBjjELMAkGA1UEBhMCVVMxCzAJBgNVBAgTAkNBMRYwFAYDVQQHEw1Nb3VudGFpbiBWaWV3MRQwEgYDVQQKEwtQYXlQYWwgSW5jLjETMBEGA1UECxQKbGl2ZV9jZXJ0czERMA8GA1UEAxQIbGl2ZV9hcGkxHDAaBgkqhkiG9w0BCQEWDXJlQHBheXBhbC5jb20CAQAwDQYJKoZIhvcNAQEBBQAEgYAZVoBF53ULo1xjbbmdewP9SBswK9WW26+W481ucKQKJnv3s1jcZVzZmpdAecBruBknBqJAcJr4O/Am6MJUW0dmDRGzXtodo4kp3CyM0WFcryctz3k9moxSzhVXl7FjXLAISzIqnBSAt27OmsBpiv9UEpAYuZq/SfWg1gw4hSHl2zELMAkGBSsOAwIaBQAwgdQGCSqGSIb3DQEHATAUBggqhkiG9w0DBwQI1KTO+kNYCvmAgbALCh+JB5uKuhDAz2G55c9nB57fqxYA8lyItO65cguZHN0iJ4sLoazd06Hiqp7FBeWhg7LP6ci1EqjV97c5ThsgEb5ZrkaE9xvwvLiQuIyg9isuHC0u1E1c58aBBSt34Cu+3AQCqIFsDC/rmx4PiZApj3anopu8O3Tdj+7isRIk0eoMe20QegLvs8kMExFyuCwAfnRus+ccbMmuGci2mRYfwqGAvge6Hp0LQPO47/an06CCA4cwggODMIIC7KADAgECAgEAMA0GCSqGSIb3DQEBBQUAMIGOMQswCQYDVQQGEwJVUzELMAkGA1UECBMCQ0ExFjAUBgNVBAcTDU1vdW50YWluIFZpZXcxFDASBgNVBAoTC1BheVBhbCBJbmMuMRMwEQYDVQQLFApsaXZlX2NlcnRzMREwDwYDVQQDFAhsaXZlX2FwaTEcMBoGCSqGSIb3DQEJARYNcmVAcGF5cGFsLmNvbTAeFw0wNDAyMTMxMDEzMTVaFw0zNTAyMTMxMDEzMTVaMIGOMQswCQYDVQQGEwJVUzELMAkGA1UECBMCQ0ExFjAUBgNVBAcTDU1vdW50YWluIFZpZXcxFDASBgNVBAoTC1BheVBhbCBJbmMuMRMwEQYDVQQLFApsaXZlX2NlcnRzMREwDwYDVQQDFAhsaXZlX2FwaTEcMBoGCSqGSIb3DQEJARYNcmVAcGF5cGFsLmNvbTCBnzANBgkqhkiG9w0BAQEFAAOBjQAwgYkCgYEAwUdO3fxEzEtcnI7ZKZL412XvZPugoni7i7D7prCe0AtaHTc97CYgm7NsAtJyxNLixmhLV8pyIEaiHXWAh8fPKW+R017+EmXrr9EaquPmsVvTywAAE1PMNOKqo2kl4Gxiz9zZqIajOm1fZGWcGS0f5JQ2kBqNbvbg2/Za+GJ/qwUCAwEAAaOB7jCB6zAdBgNVHQ4EFgQUlp98u8ZvF71ZP1LXChvsENZklGswgbsGA1UdIwSBszCBsIAUlp98u8ZvF71ZP1LXChvsENZklGuhgZSkgZEwgY4xCzAJBgNVBAYTAlVTMQswCQYDVQQIEwJDQTEWMBQGA1UEBxMNTW91bnRhaW4gVmlldzEUMBIGA1UEChMLUGF5UGFsIEluYy4xEzARBgNVBAsUCmxpdmVfY2VydHMxETAPBgNVBAMUCGxpdmVfYXBpMRwwGgYJKoZIhvcNAQkBFg1yZUBwYXlwYWwuY29tggEAMAwGA1UdEwQFMAMBAf8wDQYJKoZIhvcNAQEFBQADgYEAgV86VpqAWuXvX6Oro4qJ1tYVIT5DgWpE692Ag422H7yRIr/9j/iKG4Thia/Oflx4TdL+IFJBAyPK9v6zZNZtBgPBynXb048hsP16l2vi0k5Q2JKiPDsEfBhGI+HnxLXEaUWAcVfCsQFvd2A1sxRr67ip5y2wwBelUecP3AjJ+YcxggGaMIIBlgIBATCBlDCBjjELMAkGA1UEBhMCVVMxCzAJBgNVBAgTAkNBMRYwFAYDVQQHEw1Nb3VudGFpbiBWaWV3MRQwEgYDVQQKEwtQYXlQYWwgSW5jLjETMBEGA1UECxQKbGl2ZV9jZXJ0czERMA8GA1UEAxQIbGl2ZV9hcGkxHDAaBgkqhkiG9w0BCQEWDXJlQHBheXBhbC5jb20CAQAwCQYFKw4DAhoFAKBdMBgGCSqGSIb3DQEJAzELBgkqhkiG9w0BBwEwHAYJKoZIhvcNAQkFMQ8XDTEwMDYxMDAzMTgxM1owIwYJKoZIhvcNAQkEMRYEFNXUtsz1qmneb0M19lr4xP/RJxxGMA0GCSqGSIb3DQEBAQUABIGATltWS++lTyEP5TQxJOmGCmGpD2v0+QAyL4MjdPh9lkK835V0/kfu4jxFpGg8IRc9cWBfu35TqN8dFLi35eaW4fRGabiuUgkrpVQU20dSGDRpJCpsf4GQ7MpRXjXkkhknnZsChgWUuS4Nndvj77SMuVh/J8R5nAkGYLmfubWNg4Q=-----END PKCS7----- " /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /><br /></strong>
<h5 class="contentheading ja-title" style="margin: 15px 5px; font-family: sans-serif; font-weight: bold; line-height: normal; color: #666666; text-rendering: optimizelegibility; padding: 0px;"><a style="color: #000000;" href="/articles/articles-video/4213-eritrea-asmarino-fundraising-because-there-is-so-much-more-to-be-done">Read What your donation will be going towards!</a></h5>
</form></div></div>
</div>
		</div>
		
		<script type="text/javascript">;
		jQuery(document).ready(function(){

			jQuery("#popover260").popover({
				html: true,
				content: function() {
					return jQuery('#popover_content_wrapper-260').html();
				}
			}).click(function(e) {
				e.preventDefault();
			});
		});
		</script>
	</div>
	
					</div>
					<!-- //MASSCOL 1 -->
										
					<div id="system-message-container">
	</div>

					
					<div class="main-container1">
						
<div class="item-page collside clearfix">

		
	<!-- Article -->
	<article>
				<header class="article-header clearfix">
			<h1 class="article-title">
									<a href="/articles/articles-video/5155-2019-01-03-07-27-21"> Asmarino | Eritrea: ኤርትራዊ መንእሰይ ጥዋፍ ሃገር፡ ታሪኽ ክተሰርሕ ተባራበር!!!</a>
							</h1>
		</header>
		
				
		<div class="addthis_toolbox addthis_default_style " addthis:url="http://www.asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"joomlart","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"joomlart.com","ui_language":"en","data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=joomlart"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=joomlart");
}
</script>
		
					
				
				<section class="article-content clearfix">

					<!-- Aside -->
					<aside class="article-aside clearfix">

												<dl class="article-info pull-left">
							<dt class="article-info-term">Details</dt>

														<dd class="createdby first-child">
																									<i class="icon-user">&nbsp;</i>by <span>ዑቕባይ ገብረመድህን</span>															</dd>
							
														<dd class="published"> 
								<i class="icon-calendar">&nbsp;</i>on <span>03 January 2019</span> 
							</dd>
							
							
							
														<dd class="category-name">
																									<i class="icon-folder-close">&nbsp;</i>in <span><a href="/articles/articles-video">Video</a></span>															</dd>
							
							
														<dd>
								<i class="icon-comment">&nbsp;</i><div class="jacomment-count">
    <a class="jacomment-counter" data-disqus-identifier="com_content:article:5155" href="http://www.asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21#disqus_thread" onclick="location.href='http://www.asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21#disqus_thread'; return false;" title=""></a>
    </div>							</dd>
														
						</dl>
						
												<div class="btn-group pull-right"> <a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <i class="icon-cog"></i> <span class="caret"></span> </a>
							<ul class="dropdown-menu">
																							<li class="print-icon"> <a href="/articles/articles-video/5155-2019-01-03-07-27-21?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>&#160;Print&#160;</a> </li>
																								<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=ja_fubix&amp;link=6ceeb753ec61cf9fbf3b3f16a1d4646bdfb04900" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><span class="icon-envelope"></span> Email</a> </li>
																														</ul>
						</div>
											</aside>
					<!-- //Aside -->
					
<p><iframe src="https://www.youtube.com/embed/88buPrdQ48Q" width="854" height="480" frameborder="0" allowfullscreen=""></iframe>
<p align="center"><strong>ትርጉም መንነት ሃገርና ኤርትራ</strong>
<p align="center"><strong>ፍጹም ዘይሃስስ`ዩ ዝዓዘዘ ፍቕራ</strong>
<div id=floatad style="float: right; margin:5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px;text-align:center"
      data-language="en"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="8305018332"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div>
<p align="center"><strong>ሃየ! ብሓድነትና ንምለሶ ልዑል ክብራ!!!</strong>
</div>
<p><strong>ዝኸበርክንን ዝኸበርኩምን ተቓለስቲ ንሓርነትን ፍትሕን!  ዓመተ 2019፡ ምስ ሰናይ ትምኒታና ኢድና እንሕውሰላ፡- </strong>
<ul>
<li>ዓመት <strong>ፋሺስታዊ ውልቀ-ምልኪ</strong> ዝወድቀላ፣</li>
<li>ዓመት <strong>ሓርነትን ፍትሕን </strong> ዝረጋገጸላ፣</li>
<li>ዓመት ነባሪ ኣዕኑድል <strong>ደሞክራሲያዊ ስርዓት</strong> ዝትከላላ፣</li>
<li>ዓመት  <strong>ሰላምን ራህዋን</strong> ዝሰፍነላ - ክትከውን ምእንቲ ብስሙር ግብሪ ንቕበላ ይግበረና።</li>
</ul>
<p style="margin-left: .5in;" align="center">***
<p align="center">ኤርትራዊ መንእሰይ ጥዋፍ ሃገር፡
<p align="center">ታሪኽ ክተሰርሕ ተባራበር!!!
<p align="center">ዑቕባይ ገብረመድህን (ከምብሪጅ፡ ማሳኣቹሰተስ፡ ሕ.መ.ኣ.)
<p align="center">ታሕሳስ 31፡ 2018 
<p align="center">********
<p align="center"><strong>``ባህሊ ሃገር ኣብ ልብን ነፍስን ህዝባ`ዩ ሰፈሩ።`` </strong>
<p align="center"><strong>(</strong><strong>“A nation’s culture resides in the heart and soul of its people.” Mahatma Gandhi)</strong>
<p align="center"><strong>``መንእሰያት ሃገር፡ ሰብ ሕድሪ መጻኢ ትውልዲ ኢዮም።`` </strong>
<p align="center"><strong>(</strong><strong>“The youth of a nation are the trustees of posterity.” Benjamin Disraeli)</strong>
<p style="margin-left: 37.5pt;" align="center"><strong>***</strong>
<p> መንእሰያት 60ታት ጕዕዞ ስደቶም ኣብ ውሽጢ ሃገር ኮይኑ፡ ንቓልሲ ናጽነትን መስዋእትን ኢዩ ዝነበረ። መስዋእቲ ንብርሃን  ሓርነትን ንምምስራት ግዝኣተ ሕግን ፍትሕን፣ መስዋእቲ ንባህጊ ህዝቦም ህያው ንምግባር፣ መስዋእቲ ንምትካል ፍልሖ ዘይበልዖ ኣውሊዓዊ ኣዕኑድ ደሞክራሲያዊ ስርዓት። ኣንጻር ብርእሰ ሓያላን ዝተደገፈ፡ ንሓይሊ ኤርትራ ብ 20 ጊዜ ዝትዓጻጸፎ ሓይሊ መግዛእቲ: ብጥሙይ ከብዶምን ዕሩቕ ዝባኖምን ጽንዓት ተስፋ ተዓጢቖም፣  እምነት ኣብ ዓወት ገይሮም፣ ራኢ ሰላምን ራህዋን ኣማዕዲዮም ብምርኣይ ኢዮም ናብ ሜዳ ቃልሲ ዝወፈሩ። እቲ ብድሆ ግን እቲ ዝተጸበዩዎ ሓይሊ መግዛእቲ ጥራይ ኣይነበረን። ኲናት ሓድሕድ ብምብራዕ ንዓወት ቃልሲ ከበርዕን፡ ንዕድመ ቃልሲ ኣናዊሑ ንመስዋእቲ ኣዚዩ ኣብ ዘይግባእ ጥርዚ ከደይብ ዝተዓጥቀ፡ ``ብመሪሕነት`` ዝፍለጥ ግን፡ ናይ ብሕቲ ስልጣኑ ልዕሊ ሓርነት ህዝቢ ሰሪዑ፡ ንባህጊ ህዝቦም ንምዕዋት ህይወቶም ንዘወፈዩ ንጹሃት ደሞክራሲያውያን ብስዉርን ብግህዶን ዘጽንት፣ ብድሕሪኡ ኮይኑ ዝሃርሞ ገና ዘይተለለየ መርገም ሃገር: ፋሺስታዊ ውልቀምልኪ እውን ነይሩ ኢዩ። ንጹህ ሓፋሽ ተጋዳላይ ኣብ መንጎ ጭካኔኡ ደረት ዘይነበሮ ስዉር ውሽጣዊ ምልካዊ ጕጅለን ገዚፍ ሓይሊ መግዛእትን ተቐርቂሩ`ዩ ባህጊ ህዝቡ ህያው ንምግባር ዝስዋእ ዝነበረ።። ኣንጻር ኩሉ ዕንቅፋታት ደው ኢሉ ኸኣ ናጽነት ናብ ቤት የእቲዩዋ።
<p> እንተ ኾነ ግን፡ <strong>ክፉት ዘተ ዝሓረማ፡ ከይተወልደት ዝተረፈት፡ ዘኽታም ደሞክራሲ ሓዚላ ዝኣተወት ናጽነት</strong> ኢዩ ህዝቢ ኤርትራ ተረኪቡ። እዚ ንመስዋእቲ ግምባሩ ሂቡ ናጽነት ክውን ዝገበረ  መንእሰይ 60ታት፡ ነታ ወሳኒት ዝኾነት ዕማም ምትካል ፍልሖ ዘይበልዖ ኣውሊዓዊ ኣዕኑድ ደሞክራሲያዊ ስርዓት ከየተግበረ፡ ኣብ ሜዳ በቚሉ ንዝኣሸዀ መርዛም ውልቀመላኺ ራሕሪሑዋ`ዩ  ዕጥቁ ዘውረደ።  እቲ ዝዓበየ በደል ግን፡ ነቲ ዝተሳሕተ፡ ንሓርነት ዘውሕስ ምትካል ደሞክራሲያዊ ስርዓት ብመርማሪ ዓይኒ ኪርኢ ዝግብኦ ዝነበረ ሓይሊ ምሁር ዜጋ፡ ኣብ ክንዲ ብርትዒ ተገዚኡ ንህዝቡ ብንቕሓት ዝመርሕ፡ ብጣቓ ስምዒት ተደፊኑ ግቡኡ ኪፍጽም ኣይደለየን። ስለ ዘይፈጸመ ኸኣ፡ ህዝቢ ጥዋፍ ብርሃን ኮይኑ ዝሕብሮን ዝመርሖን ብምስኣኑ፡ ምንም ኪብል ኣይከኣለን። ቀዳሞት <strong>``ሕልፈታት`` </strong>ዝበሉዎ ከምዚ ናይ ኤርትራ፡ ሰባት ህሉዋት እናመሰሉ ኪሞቱ ከለዉ፣ ብዝሒ ምሁራት እናሃለዉ ብሊቅናተዊ ንጽህናን ብመትከል ሓርነትን ፍትሕን መጸበይታ ዘሎዎም መራሕቲ ኪፈርዩ ብዘይምኽኣሎም ኢዩ።
<p>ሃገር <strong>ብመንሽሮ  ስርዓት ውሽጣዊ መግዛእቲ ፋሺስታዊ ውልቀመላኺ ኢሳያስን (ፋ.ው.መ.ኢ.) ጃንዳኡን፡ </strong>ብኣረሜናዊ መቕተልቲ ጀጋኑ ኣካለ ስንኩላንን፣ ብምጽልማት ስርዓተ ትምህርትን፣ብምስፍሕፋሕ  ዘስካሕክሕ ኣቢያተ ማእሰርትን፣ ብፈጠራዊ ጅሃዳዊ መቕተልቲ ዜጋታት ኣመንቲ ምስልምናን፣ ብሰንሰለታት ኣጽናቲ ኲናትን፣ ብጃምላዊ መቕተልቲ ዓዲ ኣበይቶን መሰልቱን፣ ብምድርባይ ልዕልና ሕጊ ቅዋምን፣ ብምዕፋን ኩሉ መዳያዊ ኣድምሳዊ ሰብኣዊ መሰልን፣ ብምርማስ ኩሉ መዳያዊ ፖለቲካውን ቁጠባውን ህይወትን፣ ብምብካል ባህልን ስነ-ምግባርን፡ ሃገር ማሲና ትርከብ ኣላ። ኣብ ጐድኑ፡ ብሰር`ዚ ዝተጠቕሰ ፋሺስታዊ ውሽጣዊ መግዛእቲ፡ ኤርትራ ብኣልማማዊ ባህሪያዊ ምብሕጓጕን ምድረበዳነትን፣ ብሕብረተሰብኣዊ ምብሕጓጕን ባዶነትን፡ ሓልፋይ ዝኾነላ ሓይሊ የስእና ብምህላዉ፡ ኣብ ገምገም ጥፍኣት ቃልዕ ትኸውን ከም ዘላ ትኩር ምስትውዓል ይሓተና ኣሎ።
<p>ዘርኢ ጀጋኑ መንእሰይ ሃገር! - ብፍላይ ወለዶ 80ታትን 90ታትን፡ ኣብ ልዳት ናጽነት ኣብ ዓለም መወዳድርቲ ዘይብሉ ፈታኒ ጸልማት ባርነት ህይወት ኣብ ልዕሌኹም ምውራዱን፣  ኣብዛ ሓላል ሃገር ከማኻትኩም ዝተበደለን ዝተወጽዐን፡ ከማኻትኩም ገይሩ ብስቓይ ዝተገርፈን ከም ዘየለ ምሉእ ዓለም ብጭብጢ ዝምስክሮ መሪር ሓቂ ኢዩ።  ኣብ ትሕቲ ናጽነት ብብርሃን ሓርነት ኣብ ሑቝፎ ወለዲ ቀሲንኩምን ኰሪዕኩምን፡ ልዑል ትምህርቲ ቀሲምኩም ሃገርኩም ኣብ መኣዲ ምዕባለ ብኽብሪ ክትሰርዑ ዝነበረኩም ዕድል፡ ፋሺስታዊ ውልቀመላኺ ኢሳያስ <strong>(ፋ.ው.መ.ኢ.)</strong> ነታ እንኮ ምኣዲ ልዑል ትምህርቲ ዝኾነት ኣስመራ ዩኒቨርሲቲ ረጊጡ ኮሊፉኩም። ካብ ትምህርቲ ኮሊፉ፡ ንጸልማት መሪር ትርጉም ኣልቦ ባርዕ ኲናት ንምጽናኩም ፈሪዱኩም፣ ካብ ሓዊ ንዝወጻእኩም ከኣ ናብ መወዳእታ ዘይብሉ ወፍሪ ባርነት ሸሚሙኩም። ድሕሪኡ ዝሰዓበ ስቓይን ውርደትን፡ መዓትን ጥፍኣት ስደትን ንዓኻትኩም እሞ እንታይ ክነግረኩም!
<p>ጀጋኑን ወለዲ ጀጋኑን ደቅ-ኣንስትዮ ሃገር! ናባኽን ዝወረደ መዓትን ሓሳርን ካባኻትክን ካብ ተመኰርቱ ኣዕዚዙ ዝፈልጥ`ሞ መን`ዩ? ዋናታቱ ከለኽን ከመይ ኢለ ክዝርዝረልክን ክደፍር? ጅግንነታዊ መሪር ተመክሮ ቃልስኽንን ህይወትክንን ጽሒፍክን ንመጻኢ ወለዶ ክትሓድጋሉ ግን ምሕጽንታይ ከቕርበልክን እፈቱ።  ኣብ ውሽጢ ኣብ ሰራዊት ዘሎኹምን፡ ምስ ሞት ተፋጢጥኩም እሳተ-ጎመራ ምድረበዳታት ሰሃራን ሲናይን፣ ወሓጢ ማእከላይ ባሕርን ንስክላ ብቐጢን ፈትሊ ሰጊርኩም፡ ኣብ ፈቐዶ ሃገራት ፋሕ ኢልኩም ዘሎኹም መንእሰይ፡ ነቶም ኣብ ምድረበዳታት መኺኾም፡ ኣብ ማእከላይ ባሕሪ ቀለብ ዓሳታት ኮይኖም ህይወቶም ዝሰኣኑ ብጾትኩም ክሳብ ዕለተ ሓርነት ኣብ ቃልስኹም ብግብሪ ክትዝክሩዎም ናይ ታሪኽን ናይ ሕልናን ጽዕነት ኣለኩም።10፡06.75
<p>እዚ ብስደትን ጥፍኣትን ዝልለ መንእሰይ 80ታትን 90ታትን፡ ኣብ መሬቱ ገጥ ኢሉ ብረቱ ኣንጻር`ቲ ዝኸፍአ ውሽጣዊ ጸላኢ ውልቀምልካዊ ስርዓት ኣቕኒዑ እንተዝነብር ክንደይ ህይወት ምደሓነ፡ ሃገርከ ኣብ ከመይ ዝበለ ትንሳኤ ሓርነትን ፍትሕን ትጐዓዝ ኮን ምሃለወት? እዛ ውጽዕቲ ሃገርና፡ ኣብዚ ናይ ህላዌኣ ኣፈርኩቡ እዋን፡ ንድሕነታ ብዝለዓለ ደረጃ ናብ ውጹዓት መንእሰያት ደቃ ኢዳ ትዝርግሕ ኣላ።  ናይ ህላዌኣ ኣፈርክቡ፡ ኣፈርክቡ ህላዌ  ህዝባ ስለ ዝኾነ፡ ዝዓበና ዝናኣስና ርእስና ነድንነሉ፡ ዝባንና እንህበሉ ጉዳይ ኣይኮነን። እቲ ምንታይ ዘይባህልናን ዘይታሪኽናን ብምዃኑ።
<p>ሎሚ፡ <strong>ነቲ ድምር ናይ 28 ዓመታት ጥልመት ዝኾነ ኣንጸላሊዩ ዘሎ ዝለዓለ ኣፈርክቡ ሃገር፡ </strong>ብዘይካቶም ንህዝቦም ክሒዶም ምስ መርገም ሃገር ዝተጸግዑ <strong>ሕልፈታት ዘርኢ ኤርትራ፡</strong> ዘይፈልጦን ዘይሓመሉን ኤርትራዊ ኣሎ ኪበሃል ኣይከኣልን። <strong>ፋ.ው.መ.ኢ.፡</strong> ናይ ዕንወት ሃገርን ምጽናት መእሰያትን ተግባሩ ዛዚሙ ኣብ ምሕላው <strong>ዲጋ ዓዲ ሓሎ </strong>ንዓመታት ተሓቢኡ ድሕሪ ምጽናሕ፡ ሃንደበት ካብ ወርሒ ሰነ ጀሚሩ ናይ 50ታት  ንጉሳዊ ሕልሚ ኢትዮጵያ ናይ ምትግባር ዝኣንፈቱ ሓደገኛ  ተርእዮ የንበድብድ ኣሎ። <strong><em>ዶብ እንተ ዘይተሓንጺጹ . . .</em></strong>ብዝብል ምስምስ ንልዕሊ 20 ዓመታት ንህዝቢ ኤርትራ ህይወቱ ኣጸልሚቱ ጅሆ ሒዙዎ ከም ዘይጸንሐ፡ ሎሚ ንልኡላውነት ኤርትራ ዘውሕስ ምሕንጻጽ ዶብ ኣገዳስነቱ ብምኽሓድ፡ ምስታ መበቆል ኣባሓጎታቱ ኢትዮጵያ ዝገብሮ ዘሎ ዕሸላዊ ሆይሆይታ ዕለታዊ መዛረቢ ኮይኑ ብምህላዉ ተደጋጋሚ ዝርዝር ዘድልዮ ኣይኮነን። እቲ ዘድሊ  ብሃገራዊ ሓድነት ምብድሁ ኢዩ።
<p>ዛጊት <strong>ወደብ ዓሰብ</strong> ንሃገራት ኣዕራብ ኣረኪቡ፡ ናይ <strong>ነፈርቲ ኲናት መናሃርያ </strong>ከም ትኸውን ገይሩ፡ ኤርትራውያን ኣብ ገዛእ ባሕሮም ቀሲኖም ከይንቀሳቐሱን ዓሳታቶም ከይገፉን ተኸልኪሎም ኣለዉ። ባሕሪ ዘይብላ ኢትዮጵያ <strong>ሓይልታት ባሕሪ </strong>ከተቕውም ምርኣይ፡ እቲ ናይ 40ታትን 50ታትን ብሓገዝ ርእሰ ሓያላን እንግሊዝን ኣመሪካን ዝተተግበረ፡ ብቕልጽም ናጽነታዊ ቃልሲ ዝፈሸለን ሕልሚ ንጉስ ሃይለስላሴን ዝተረጋገጸ ልኡላውነት ኤርትራዊ ቀይሕ ባሕሪ፡ ዳግም ብዘይ ብረት ኪትግበር ከረአ ኸሎ፡ ብዛዕባና ኤርትራውያን እንታይ ይሕብር? ኣብዚ ናይ እዋን  ቃልስን  እዋን ናጽነትን ድምር ናይ 58 ዓመታት ጥልመትን ዝለዓለ ኣፈርክቡ ሃገርን፡ ኤርትራውያን እንታይ ንገብር፡ ኣበየናይ ስነኣእምሮኣዊ ኩነታት ንርከብ ኣለና?! ሃገር ኪተክል ዝኽእል፡ ግምት ሓደ ሲሶ ብዝሒ ህዝቢ ኤርትራ እንኸውን ኣብ ሰደት ፋሕ ኢልና ዘለና ኤርትራውያን፡ <strong>ብፍላይ ህዝቢ ከበሳ ብሄረ ትግርኛ፡</strong>  ብውድበይ ውድብካ፣ ብወገነይ ወገንካ፣ ብሃይማኖተይ ሃይማኖትካ ትርጉም ኣልቦ መርዛም ምፍልልይ ተፋናጪልናን ተጓዛዚናን ንመግዛእቲ ፋሺስታዊ ውልቀመላኺ ዕድመኡ ብምንዋሕ ናይ ርእሰ-ጥፍኣትና ጠንቂ ንኸውን ከምዘለና ከነመኽንየሉ ዘይንኽእል ብደውካ ናይ ሞት ሕልፈት ምዃኑ መዓስ ኢዩ ኪስቆረና? መዓስ ኢናኸ ነዚ መሪር ሓቂ ክንበራበረሉ? ``<strong>ደርሆስ በምዑት ደቃ ትጻወት`` </strong>ከም ዝበሃል፡ ህዝቢ ኤርትራ፡ ብጻህያይ ጸቢብ ምፍልላይ ተጎቢጥና፡ <strong>ብሕሱም ትም </strong>ንደቅና ግደ ሕሰምን ጃምላዊ ጥፍኣትን ጌርናዮም ኢና። ስለዚ፡ ንጥፍኣትና ካብ ዝወስድ መንገዲ ተኣሊና፡ ሓርነትና ህያው ዝገብር መንገዲ <strong>መትከላዊ ሃገራዊ ሓድነት</strong> ንሓዝ።  <strong>ጕዕዞ ሰላሕታዊ ርእሰ-ጥፍኣትና ይኣክል ንበሎ!!!</strong>
<p>ፍቑራት መንእሰያት! ኣቦታትኩም ጻማ ክቡር መስዋእቲ ፍረ ናጽነት ሓርነት ኣየውረስናኩምን። ከቢድ ይቕረታ ንእወደኩም ኢና፤ ንህዝብኹምን ሃገርኩምን ምእንቲ ከተድሕኑ ግን፡ ይቕረ ብሃልቲ ኩኑ። ሕጂ`ውን፡ ቀለስትኹም ብምዃን መስርዕ ከነትሕዘኩም ዝግብኣና ኣቦታትኩምን ኣያታትኩምን ዛሕቲልናኩም ኣለና`ሞ፡ ሃየ ኣብዛ ህጽጽቲ ትንፋስ ዘይትህብ ኣፈርክቡ ሃገርኩም፡ ብባህርኹም ደረኽቲ ለውጢ ኢኹም`ሞ፡ ባዕልኻትኩም ቀለስቲ ኴንኩም ንለውጢ ኣቀላጥፉዎ።
<p><strong>ፈተነ ድሕሪ  ናጽነት ግን ስለምንታይ?</strong> ኣቦታትኩምን ኣዴታትኩምን <strong>ዕርፊ ሓርነት ስለ ዘየትሓዝናኩም፡ </strong>ድሕሪ ናጽነት ኪረጋገጽ ዝነበሮ፡ ብግዝኣተ ሕግን ፍትሕን፡ ብሰላምን ራህዋን ዝልለ ብርሃን ሓርነት ክብሩ ንምፍላጥ፡ ብሰለም ዘየብል ዘለኣለማዊ ሓለዋ ጥራይ ዚረጋገጽን ውሕስነት ዚህልዎን ምዃኑ፡ ነባሪ ትምህርቲ ንምቕሳም እትኸፍሉዎ ዘሎኹም ዳግመ መስዋእቲ እመስለኒ። ኣብዚ፡ ከምቲ ወርቂ ብሓዊ ዝምርመር፡ ብመከራ ተሳሒልኩም ብምውጻእ፡ ናይ ታሪኽ ተኣምር ክትሰርሑ እዚ ናይ ኣፈርክቡ ህሞት ኣዒንቱ ናባኹም የተኵር ኣሎ። ዘርኢ ጀጋኑ ብምዃንኩም ከኣ ከም ተተግብሩዎ ኣየጠራጥርን።
<p>መንእሰይ ማለት እቲ  በእምሮ ዝበልሐ ፣ ብኣካል ዝደልደለ ውልዶ፣ ኣብ ሎሚ እናነበረ ንመጻኢ ዘማዕዱ፣ኣብ ውዑይን ዝሑልን ምእንቲ ህዝቡ ኣብ ቅድመ ግምባር ቃልሲ ዝስራዕ፡ ተስፋ ሃገር ዜጋ ኢዩ። መንእሰይ ሃገር ክብል ከለኹ ኸኣ፡ ወድን ጓልን፡ ኣብ ሃገር ዘሎኹም፣ ወይ ኣብ ወጻኢ ኣብ ስደት ተበታቲንኩም ዘሎኹም ብሓባር ማለተይ ምዃኑ ንጹር ኪኸውን ይግባእ። እቲ ምንታይ፡ ኣብ ዘሎኹም ሃሉዉ፡ ብሓባር ንኤርትራ`ዩ ዝሓስብ ኣእምሮኹም፣ ኤርትራ ኢያ እንኮ ትርግታ ልብኹም። ስለዚ፡ መንእሰያት ተባራበሩ፤ ናብ ተፍቅሩዋ ሃገርኩም ተመሊስኩም ክትከብሩን ክትስስኑን፡ ብሓድነትን ሰላምን፡ ብግዝኣተ ሕግን ፍትሕን ቍስላ ነሕውየላ፡ ክብራ ንምለሰላ።
<p> እምበኣር፡ እታ ሽግ ሓርነት ደሚቓ ድሕሪ ምብራህ  ህዝቢ ኤርትራ ክርህወሉን፡ መንእሰይ ካብ ስደትን ጥፍኣትን ድሒኑ ኣብ ሃገሩ ኰሪዑ ትርጉም ዘሎዎ ህይወት ኪነብር ምእንቲ፡ ስደት ከኸትም፡ ኣፈሙዝ ብረት ኣንጻር ፋሺስታዊ ውልቀመላኺ ኢሳያስን ጃንዳኡ ኪቐንዕ ግድን የድሊ። ኣብዚ ተበጺሑ ዘሎ ኣፈርክቡ ጥፍኣትን ፍጹም ጸልማትን፡ ድሕነት ሃገርን ህዝብን ኪረጋገጸሉ ዝኽእል ካልእ መንገዲ ስለ ዘየለ። ስለዚ፡ ሃገር ዝወግሓላ ብመንእሰይ ውላዳ  ጥራይ ምዃኑ መንእሰይ ኤርትራ ብንጹር ኣስተውዒሉ፡ ብዕትበት ታሪኽ ዘሰክሞ ሓላፍነት ኪቕበል ትጽቢት ትገብረሉ ኣላ።
<p>ዝኸበርኩም መንእሰያት ሃገር! ነዚ ፋሺስታዊ ውልቀመላኺ ኢሳያስ፡ ሓግሒግኩም ንምድራባይ እትፈድዩዎ ድርብ ሕነ ይጽበየኩም ኣሎ፡- <strong>ቀዳማይ ሕነ</strong>  - <strong>ትንሳኤ ሓርነትን ፍትሕን ምርግጋጽ፣ ካልኣይ ሕነ - ልዑል ትምህርቲ ኮሊፉ ሃገር ኣጸልሚቱ ብምህላዉ፡ ኣብ ዘለኹሞ ሃገራት ልዑል ትምህርቲ ቀሲምኩም ንሃገርኩም ብምምላስ፡ ብፍልጠትኩም ምስ ምዕቡላት ሃገር ክትሰርዑዋ ናይ ምኽኣልኩም ቅዱስ ሓላፍነት`ዩ። </strong>ስለዚ፡ ኣብ ርእሲ`ቲ ካብ ተመክሮ ህይወት  ዝውህለል ልቦናዊ ፍልጠት፡ ንህይወት ብኹሉ መኣዝና ንምረዳእን ሃገር ንምምዕባልን ዘገልግል ኣካዳሚያዊ ፍልጠት ክትውንኑ እተፍቅሩዋ ሃገርኩም ትምሕጸነኩም ኣላ።
<p>ምንም`ኳ ካብቲ ስሩዕ መኣዲ ትምህርቲ እንተ ተኾለፍኩም፡ ካብ <strong>ተመክሮ ህይወት ዝዓቢ ቤት ትምህርቲ</strong> የለን`ሞ፡ ኣብኡ ረመጽ ረጊጽኩም ተፈቲንኩም፡ ተሳሒልኩም፡ ምስ ሞት ተፋጢጥኩም መሰስ ኢልኩም  ትወጹ ጀጋኑ ምዃንኩም ዓለም ዝምስክሮ መሪር ሓቂ ኢዩ። እምበኣር፡ ንወጽዓኹም ን<strong>ፋ.ው.መ.ኢ. </strong>ናብ ዝግምጥል ማዕበል፣ ንህዝብኹም ናብ ድሕነቱ ዘውሕስ ዋልታ፣ መስተርሆ ናብ ዝኸፍት ባብ ቀዪሩዎ። ከምቲ ስሙር ማእዶ ካብ ሓዊ እኽሊ ኣብሲሉ ዘውጽእ፡ ጸቢብ ፍልልያት ኣወጊድኩም፣ ኣብ ቅድሜኹም ብርሃን ሓርነት እናረአኹም  ሰሚርኩም ምስ እትቃለሱ፣ ከም ሓጺን ዓረ ዘይትስበሩ ተረርቲ ኢኹም። ደረኽቲ ለውጢ ብምዃንኩም፡ ኣሰር ኣቦታትኩምን ኣዴታትኩምን፡ ኣያታትኩምን ሳንዳታትኩምን ስዒብኩም ተኣምር ክትሰርሑ ወስኑ።
<p>ትንፋስን ዓንዲ ሕቖን ሰራዊት ብምሉኣትኩም መንእሰያት ኢኹም። ሰራዊት ምክልኻል ሃገር - ምእንቲ ሰራዊት ሓርነት ክትኮኑ ምእንቲ ሓደራ ስዉኣት ዕጥቅኹም ኣይተውርዱ። ደጊም ይኣክል! ብረትኩም ኣይትደርቢዩ፡ ኣብዚ ዝድለዮ ዘሎ ጊዜ ወልዊልኩም ትንሳኤ እተፍቅሩዎ ህዝብኹምን ሃገርኩምን ብብርሃን ሓርነት ከተበስሩሉ ምእንቲ።  ብዝኾነ፡ ካብ ምጥፋእ<strong> “``መንካዕ`` </strong>ዝበሎም ጀጋኑ ደሞክራስያውያን `<strong>73</strong>  ክሳብ ሕጂ ብኣዕናዊ ተግባሩ ሪኢናዮ ከም ዘሎና፡ <strong>ፋ.ው.መ.ኢ. </strong>ኣተሓሳስባኡ ካብ ናይ ጥፍኣትና <strong>ተንኰል ምጥጃእ</strong> ሓሊፉ ካልእ ጥዑይ ሓሳብ ከመንጩ ከም ዘይክእል`ዩ። ንቐጻሊ ጥፍኣትና ኲናት ከሳውር ዝገብሮ ምዕግርጋር ደጊም ክንግርሃሉ ኣይግባእን። <strong>ነዚ ህዝቢ`ዚ እፈልጦ እኳ እየ </strong>ዝበሎ፡ ብወገነይ፡ ህዝቢ ኤርትራ ናይ ኣማኢታት ዓመታት ሰራውር ልቦና ዝተጸገወ፣ ጸላኢኡን ፈታዊኡን ዝፈልጥ፡ ዓቃል ህዝቢ ምዃኑ ኣይተረድኦን እብል። ሓደ <strong>ተንኰል </strong>ምስ ዘይሰምረሉ ካልእ ካብ ምእላም ደቂሱ ዘይሓድር ከይሲ ምዃኑ ሎምስ ቈልዑኳ ፈሊጦሞ ኣለዉ።
<p>መንእሰያት ሃገር ክትዝንግዑዎ ዘይግባእ ሓቂ፡ ንዘለኩም ስሕለት ተመክሮ መሪር ህይወት፡ ብዘይ ክማህ ተስፋን፡ ጽኑዕ መትከል ሓርነትን ፍትሕን ወትሩ ኣሰንዩዎ፣ ነቲ እተማዕዱዉዎ   ናይ ሓርነት ህይወት  ጩራ ብርሃኑ  ጣቓ ሰጋእታን ምጥርጣርን ከየጐልብቦ ቀጻሊ ፍተሻ ኣዘውትሩ። ብባህሪኹም <strong>ፈጠርትን መሃዝትን</strong> ሓዲስ ነገር ከም ምዃንኩም መጠን፡ <strong>ጠርጠርትን መርመርትን </strong>እውን ኩኑ። እቲ ዝዓበየ ጕድኣት <strong>ምጥፋእ ርእሰ-ምትእምማንን ክብረትን </strong>ኢዩሞ፡<strong> መንእሰያት </strong>ዝዓበኹም ሃብቲ ሃገር ከም ምዃንኩም መጠን፡ ኣብ ዘዅርዕ ባህልኹም ተመርኲስኩም፡ ኣብ ዘለኹሞ ኣምባሳደራት ናይታ ተፍቅሩዋን ትሕበኑላን ሃገርኩም ኩኑ። ከምኡ`ውን፡ እቲ ዝዓበየ ጸጋ <strong>እምነት </strong>ብምዃኑ፡ ምንም ጕዕዞ እንተ ተረረ፡ <strong>እቲ ቅድሚ ምውግሑ ዘሎ ጸልማት ዝዓመቘ  ምዃኑ  </strong>ዘኪርኩም<strong>፡ </strong>ከም እትዕወቱ እምነትኩም ኣይህሰስ። 
<p><strong>ሓርነትን ፍትሕን፡ ሰላምን ራህዋን ንውጹዕ ህዝቢ አርትራ!</strong>
<p><strong>ብቕኑዕ ግብሪ ስውኣትና ይደበሱ!!</strong>					<footer class="article-footer clearfix">
						<dl class="article-info pull-left">
													</dl>
						<dl class="tag-names pull-right">
															
																					</dl>
					</footer>
				</section>
				
				
													
				</article>
	<!-- //Article -->
	<script type="text/javascript">
		jQuery(document).ready(function($){
		//	$('#floatad').detach();
			bb=$('.article-content p');
			
			if (bb.length==0){
				bb=$('.article-content div')
			}
			$h=0;
			$n = ( bb.length / 2).floor();
 
			bb.each(function(index){
				$t = $(this);
		 
				if ($h > 300 ){
					 
					 $('#floatad').appendTo($t)
					 return false;
				}
				$h  = $h+ $t.height();
				 
			})
		 
		});
	</script>


<span class="article_separator">&nbsp;</span>
 
<center>

<div style="height:95px"> 
    <!-- <a style="color: black; font-weight: bold;" href="http://eritrea.asmarino.com/ai-eritrea">Slow Connection? CLICK HERE FOR AI Eritrea Edition</a> --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AI Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="7615170730"
      data-language="en"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


 </center>
 
<!-- <div class="fb-comments" data-href="http://asmarino.com/articles/articles-video/5155-2019-01-03-07-27-21" data-numposts="20"></div> -->
<div id="disqus_thread"></div>

<script id="disqus_identifier_js" type="text/javascript">
	disqus_identifier = "com_content:article:5155";
</script>
<script id="disqus_js" type="text/javascript">
	/**
	 * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
	*/
		disqus_shortname = 'asmarino';
	var disqus_config = function(){
		this.language = 'en';
	};
	(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = 'http://asmarino.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=asmarino">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dq-powered">BLOG COMMENTS POWERED BY DISQUS</a> 

</div>
					</div>
				</div>
			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR 1 -->
			<div class="t3-sidebar t3-sidebar-1 span3 t3respon" data-default="span3" data-xtablet="span4" data-tablet="span12">
				<div class="t3-module module no-padding black " id="Mod112"><div class="module-inner"><h3 class="module-title "><span>Videos</span></h3><div class="module-ct"><div class="ja-slidewrap_fubix no-padding black ja-articles" id="ja-slide-articles-112" style="visibility:hidden">
  <div class="ja-slide-main-wrap">
   <div class="ja-slide-mask">
  </div>
    <div class="ja-slide-main">
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/wOZNq1Ft9P0/mqdefault.jpg" alt="Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~" title="Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/lEj0j9rf16s/mqdefault.jpg" alt="Eritrea: mHsnta kab naQfa" title="Eritrea: mHsnta kab naQfa"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/QX4A7G1xpP0/mqdefault.jpg" alt="Eritrea: Coming soon News Hour with Aloniab Kaleb" title="Eritrea: Coming soon News Hour with Aloniab Kaleb"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/PlAIx6qV0NI/mqdefault.jpg" alt="Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን" title="Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/Oxpj2HWqttE/mqdefault.jpg" alt="Eritrea: Satire Sports News" title="Eritrea: Satire Sports News"   />     
      </span>
      </div>
          </div>

		<div class="ja-slide-progress"></div>
	<div class="ja-slide-loader"></div>

 <!-- JA SLIDESHOW 3 MARK -->
  <div class="maskDesc">
  	<div class="inner">

  	</div>
    </div>
  </div>
  <!-- END JA SLIDESHOW 3 MARK -->
    <div class="ja-slide-descs">
       		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5045-eritrea-new-poem-2018-qedem-tum-neyru-yerhwo-amlak">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5043-eritrea-mhsnta-kab-naqfa">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: mHsnta kab naQfa</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5042-eritrea-coming-soon-news-hour-with-aloniab-kaleb">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Coming soon News Hour with Aloniab Kaleb</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5039-eritrea-satire-weekly-sports-news-written-by-tomas-solomon">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5038-eritrea-satire-sports-news">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Satire Sports News</span>
             </a>
              			  	            </div>
      </div>
  
  <!-- JA SLIDESHOW 3 NAVIAGATION -->
  	<p class="ja-slide-thumbs-handles">
             <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
          </p>
	   <!-- JA SLIDESHOW 3 BUTTONS CONTROL -->
    <div class="ja-slide-buttons clearfix">
    <span class="ja-slide-prev">&laquo; Previous</span>
    <span class="ja-slide-playback">&lsaquo; Playback</span>
    <span class="ja-slide-stop">Stop</span>
    <span class="ja-slide-play">Play &rsaquo;</span>
    <span class="ja-slide-next">Next  &raquo;</span>
  </div>
  
</div>

<script type="text/javascript">
	var Ja_direction = '';
	var cookie_path = '/';
	var cur_template_name = 'ja_fubix';
	window.jasliderInst = window.jasliderInst || [];
	
	window.addEvent('domready', function(){
		var Ja_maskAlign_112= 'left';
		if(typeof(tmpl_name) =='undefined'){
			cookie_path = "ja_fubix_direction";
		} else{
			cookie_path = tmpl_name+"_direction";
		}
		
		Ja_direction = Cookie.read(cookie_path);
		if( Ja_direction == '' || Ja_direction == null){
			Ja_direction = 'ltr';
		}
		var style_l_value = 'auto';
		if(cur_template_name == 'ja_norite'){
			style_l_value = '0';
		}
		if(Ja_direction == 'rtl'){
			setStyleLinkWithRTLDirection();
			$('ja-slide-articles-112').getElement(".ja-slide-main").setStyle('left',style_l_value);
			$('ja-slide-articles-112').getElement(".ja-slide-main").setStyle('right','auto');
			if(Ja_maskAlign_112 == 'right'){
				Ja_maskAlign_112 = 'left';
			}
			else if(Ja_maskAlign_112 == 'left'){
				Ja_maskAlign_112 = 'right';
			}
		}

		window.jasliderInst.push(new JASlider('ja-slide-articles-112', {
			slices: 8,
			boxCols: 33,
			boxRows: 2,
			
			animation: 'slice',
			fbanim: 'move',
			direction: 'horizontal',
			
			interval: 8000,
			duration: 400,
			transition: Fx.Transitions.Bounce.easeOut,
			
			repeat: 'true',
			autoPlay: 1,
			
			mainWidth: 300,
			mainHeight: 250,
			
			rtl:( typeof Ja_direction == 'string') ? Ja_direction : '',
			
			startItem: 0,
			
			thumbItems: 3,
			thumbType: '',
			thumbWidth: 90,
			thumbHeight: 60,
			thumbSpaces: [0,0],
			thumbOpacity: 0.8,
			thumbTrigger: 'click',
			thumbOrientation: 'horizontal',
			
			
			maskStyle: 1,
			maskWidth: 300,
			maskHeigth:45,
			maskOpacity: 1,
			maskAlign: Ja_maskAlign_112,
			maskTransitionStyle: 'opacity',
			maskTransition: Fx.Transitions.Expo.easeIn,
			
			showDesc: 'desc',
			descTrigger: 'load',
			edgemargin:0,
			showControl: 1,
			
			showNavBtn: true,
			navBtnOpacity: 0.4,
			navBtnTrigger: 'click',
			
			showProgress: 0,
			
			urls:['/video/5045-eritrea-new-poem-2018-qedem-tum-neyru-yerhwo-amlak','/video/5043-eritrea-mhsnta-kab-naqfa','/video/5042-eritrea-coming-soon-news-hour-with-aloniab-kaleb','/video/5039-eritrea-satire-weekly-sports-news-written-by-tomas-solomon','/video/5038-eritrea-satire-sports-news'],
			targets:['','','','','']
		}));
	});
</script>
<script type="text/javascript">
	function setStyleLinkWithRTLDirection()
	{
		var links = document.getElementsByTagName ('link');
				
		var script = document.createElement('link');
		script.setAttribute('type', 'text/css');
		script.setAttribute('rel', 'stylesheet');
		script.setAttribute('href', 'http://www.asmarino.com/modules/mod_jaslideshow/assets/themes/default/mod_jaslideshow_rtl.css');
		document.getElementsByTagName("head")[0].appendChild(script);
	}
</script></div></div></div><div class="t3-module module no-padding adv " id="Mod182"><div class="module-inner"><div class="module-ct">

<div class="custom no-padding adv"  >
	<div class="googlead" style="overflow: hidden; padding-top: 15px;">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- AI Responsive --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0403753945772191" data-ad-slot="7615170730" data-language="en" data-ad-format="auto"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 1 -->
			
		</div>
	</div>
</section> 	
	
<!-- NAV HELPER -->
<nav class="wrap t3-navhelper">
  <div class="container">
    <div class="row">

      <div class="span10">
        

<div class="custom "  >
	<div>
<p style="padding-left: 30px;"> </p>
<p style="padding-left: 30px;">Any <strong>articles </strong>or <strong>press releases</strong> must contain contact information including your telephone number, exceptions being made for writers from <strong>inside </strong>Eritrea only. If you are writing from Eritrea, state that you are writing from Eritrea and you will be given instruction to securely verify that you are actually writing from Eritrea.</p>
<p style="padding-left: 30px;">No<strong> google phon</strong>e or <strong>VOIP phone numbers</strong> are allowed. Each submission must have the following line: <strong>contact information</strong>followed by a telephone number, your full real name; that is, even if you desire to use a different "pen name".</p>
<p style="padding-left: 30px;">We have added strict SPAM filter on our Email Server, any email that has more than one recipient and not addressed to the proper asmarino pages (<a href="mailto:articles@delina.org">English</a><strong>, <a href="mailto:tigarticles@delina.org">Tigrigna</a>, <a href="mailto:arabic@delina.org">Arabic </a>pages</strong>) will be stored in the junk folder possibly delaying posting or never be posted.</p>
<p style="padding-left: 30px;"><strong><span style="text-decoration: underline;">From now onward, we are not going to accept<span style="color: red;"> multiple postings</span>of articles. Exceptions will be made when an article is also posted at another website with a different audience, with little or no overlap with asmarino audience.</span></strong></p>
<p style="padding-left: 30px;">Thank you for your cooperation.</p>
</div></div>

      </div>

      <div class="span2">
        <div id="back-to-top" class="backtotop">
          Top 
        </div>
      </div>
    </div>
  </div>
</nav>
<!-- //NAV HELPER -->    
    
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

  <div class="container">
    <div class="row">
      <div class="t3-copyright span4 ">
        <div class="footer-left">
          <!-- FOOTER LOGO -->
          <div class="logo">
              <a href="/" title="[AI] Asmarino Independent">[AI] Asmarino Independent</a>
          </div>
          <!-- //FOOTER LOGO -->

          <div class="copyright">
            
          </div>

                  </div>
      </div>

      <div class="span6">
              </div>

      <div class="footer-social span2">
        
      </div>

    </div>
  </div>
  <img src="http://whos.amung.us/widget/wbs4iq9s.png"  width="0" height="0" border="0" />
</footer>
<!-- //FOOTER -->  
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b1965a6c8cbf71"></script>


</body>

</html>